1. Update zerschießt 10.11. samt Wiederherstellungsdings

  • Autor
  • Nachricht
1  Di Aug 01, 2017 17:36
Das kommt davon. Auf einen Mac Mini von 2011 habe ich auf einer externen Firewire-Platte testhalber 10.11. installiert. Die Externe hat zwei partitionen, wovon eine wohl zur Wiederherstellung von 10.11. sein sollte.

Obwohl ich aus 10.6.8 heraus die 10.11.er Partition nicht als Startlaufwerk anwählen konnte und auch beim Boot mit gedrückter Alt-Taste zwar die Partition zum Starten angeboten wird, aber nicht aufgeführt wird, dass sich ein 10.11. darauf befindet (im Gegensatz zur internen SSD mir 10.6.8 und eben der zweiten Externen, die als Wiederherstellung für 10.11. gekennzeichnet wird), funktioniert das 10.11.er System nach der ersten Installation.

Gestern wollte ich was in 10.11. ausprobieren und habe nach erfolgreichen Start desselben erstmal die Updates aus dem App-Store installiert. Das hat gedauert und ich habe den Rechner muckeln lassen.

Als ich Stunden später wieder draufgeschaut habe, hing offensichtlich der Neustart – es ist nur ein grauer Apfel mit schwarzem Strich darunter zu sehen. Auch nach aus- und wieder einschalten das selbe Ergebnis. Dito. beim Start von der zweiten externen Partition mit dem Wiederherstellungsdings. Immer nur grauer Apfel und schwarzer Strich...

10.6.8 läuft weiterhin prima wie immer von der internen Platte. Von dort sagt Erste Hilfe vom FDP, die externen partitionen seien OK.

Was kann ich tun? Format C:...? :roll:
...something really great for later next year...

duke98

Offline

Benutzeravatar


  • Wohnort: Am Rhein
2  Di Aug 01, 2017 18:42
Boote doch mal mit gedrückter ALT Taste, dann wird sichtbar ob Du eine 10.11er Recovery Partition hast.
Wenn ja, kannst Du von dort aus das 10.11 neu installieren.
Deine Daten sollten hinterher noch Leben, nur eventuelle Erweiterungen und Treiber könnten fort sein.
Backup hast Du oder war das nur eine Test Partition?
Ich hatte OSX bevor es cool war.
Ich habe Desktop Linux bevor es cool wird.
3  Di Aug 01, 2017 18:54
duke98 hat geschrieben:Boote doch mal mit gedrückter ALT Taste, dann wird sichtbar ob Du eine 10.11er Recovery Partition hast.

Ja, hatte ich schon. Da steht bei der zweiten externen partition was von Wiederherstellung. Davon booten endet genauso wie botten von der 10.11.er Partition – grauer Apfel + sw Strich drunter...

duke98 hat geschrieben:Wenn ja, kannst Du von dort aus das 10.11 neu installieren.

jetzt habe ich von 10.6.8 heraus nochmal 10.11.. auf der selben Partition installiert. Das hat jetzt geklappt.

Seltsamer Weise waren sogar noch die Fenster vom letzten Mal offen, inkl. Internetseite für Java 6 für CS4. Und ein paar Updates waren installiert...??? :?
...something really great for later next year...
4  Di Aug 01, 2017 20:12
Mutig habe ich nun noch die übrigen Updates losgetreten (inkl. Sicherheitsupdate). Und wieder hängt der Rechner nach dem Neustart beim grauen Apfel mit schwarzem Strich. Allerdings zuckelt die externe HD noch ein wenig. Kann es sein, dass da was über 3 Stunden lang werkelt nach dem Update?
...something really great for later next year...

Macci

Offline

Benutzeravatar

Moderator




  • Wohnort: Leibzsch
5  Di Aug 01, 2017 20:20
Firmware-Updates?
6  Di Aug 01, 2017 20:57
Macci hat geschrieben:Firmware-Updates?

Davon stand nichts im store. Nur Sicherheitsupdate, Softwareupdateupdate, iTunesupdate, Remotedesktopupdate und nochwas (keine Firmware). Und kein Hinweis z.B. immer nur ein Kreuz... bzw. Update auf ein Mal o.ä.

Da die Platte 15 minuten keine Mucks mehr getan hat, habe ich den Rechner abgewürgt, Wiederherstellungsboot probiert – Apfle + sw Strick. Dann 10.11. nochmal versucht dito., aber jetzt rappelt die Platte wieder, und zwar deutlicher als zuletzt.

Wie lange soll ich warten? Ist so ein alter MacMini mit dem Captain überfordert? Im Moment erfüllt 10.11 alle meine Erwartungen an so modernes Zeuchs... :axe:
...something really great for later next year...

polysom

Offline

Benutzeravatar


  • Wohnort: Dresden
7  Di Aug 01, 2017 21:26
duke98 hat geschrieben:Boote doch mal mit gedrückter ALT Taste, dann wird sichtbar ob Du eine 10.11er Recovery Partition hast.

Also bei mir kommt mit ALT keine Recovery Partition, das geht bei mir nur mit Apfel+R.
https://support.apple.com/de-de/HT201314
War aber früher echt mal anders...
Bild
Solange Kakaobohnen an Bäumen wachsen, ist Schokolade für mich Obst.
Homepage - Securebird - Soundcloud - Mixcloud
8  Mi Aug 02, 2017 9:16
polysom hat geschrieben:... das geht bei mir nur mit Apfel+R...

Das werde ich probieren.

Es ist nach Stunden nicht mehr pasiert. Rechner steht mit Apfle und Strich.

Nochmal im Detail: Wenn alles OK ist, dann startet der Rechner mit 10.11. ja so, dass erst der Bildschirm hell wird, dann kommt der graue Apfel mit hellgrauen Strich darunter. Dieser Strich färbt sich dann von links nach recht schwarz. Dann kommt der Desktop...

Bei mir kommt jetzt im Fehlerfall der helle Schirm, und mit dem grauen Apfel sofort der schwarze Strich - was sagt das über das Problem?
...something really great for later next year...

Rotweinfreund

Offline

Benutzeravatar


  • Wohnort: Vier-Tore-Stadt
9  Mi Aug 02, 2017 9:54
SnowLeo fährt aber noch ohne Zicken hoch?
Vielleicht gehst du dieser Spur der "alten Extensions" mal nach?
10  Mi Aug 02, 2017 10:18
10.6.8 läuft wie immer problemlos von interner SSD. Und 10.11. lieft auch ohne erkennbare Schwierigkeiten direkt nach der Installation, und als ich ein Mal die Installation nochmal auf die 10.11.er Partition drübergebügelt hatte.

Auslöser des Stillstandes war das Einspielen der angebotenen Updates...

Ergo, man lösche die alten (z.B. älter als 2014) *.kext (zu finden unter /Library/Entensions) und boote danach neu. Et voila!

Das schaue ich mir auch an. Das 10.6.8 hat "falsche" kext Dateien von 10.7 untergejubelt bekommen, sonst würde 10.6 auf dem Mac Mini Mid 2011 nicht laufen.

Allerdings hätte ich erwartet, dass eine Neuinstallation auf neuer, externer Platte keine kext-Dateien bei der Usermigration übernimmt. Aber ich denke so einiges... :roll:
...something really great for later next year...

Rotweinfreund

Offline

Benutzeravatar


  • Wohnort: Vier-Tore-Stadt
11  Mi Aug 02, 2017 10:21
Das 10.6.8 hat "falsche" kext Dateien von 10.7 untergejubelt bekommen, sonst würde 10.6 auf dem Mac Mini Mid 2011 nicht laufen.
ähmm … ja … diese Info halte ich für nicht gänzlich unbedeutend 8)

Rotweinfreund

Offline

Benutzeravatar


  • Wohnort: Vier-Tore-Stadt
12  Mi Aug 02, 2017 10:26
ich denke, das sollte die richtige Spur sein!
Der von dir so benannte graue Strich ist die Visualisierung dafür, dass der Mac sich seine Arbeitsutensilien zusammensucht — und wenn es da stottert …
Deshalb habe ich nach Extensions gekookelt
13  Mi Aug 02, 2017 11:30
Rotweinfreund hat geschrieben: — und wenn es da stottert …

Na ja, er stotter ja nicht. Er springt ja direkt auf den vollen schwarzen Balken. Der graue Balken ist nie zu sehen.

Mal sehen, was ich nachher finde...
...something really great for later next year...

lamariposa

Offline



  • Wohnort: bei Hamburg
14  Mi Aug 02, 2017 20:10
Also, nur um mal ein Statement abzugeben:
Ich habe die exakte Konfiguration wie du, nämlich ein Snow Leopard mittels „untergejubelter“ kext-Dateien damit er auf diesem Mac Mini (Mid 2011) läuft. Bei mir läuft auch El Capitan - allerdings auf der internen FP, und drübergebügelt über eine Mavericks-Neuinstallation (auf einem anderen Volume).
Also prinzipiell sollte es gehen.

Beim iMac 27", ebenfalls Mid 2011, war definitv ein Firmware-Update dabei, und das hat auch gedauert (5 Minuten??). Ob beim Mac Mini auch eines dabei war weiß ich nicht, aber da lief das Sicherheitsupdate auch 'ne Weile, dann jedoch problemlos. Vielleicht liegt es einfach an der externen HD in Zusammenspiel mit dem Sicherheitsupdate inkl. eventuellem Firmwareupdate??

Ich spiele jedes Update einzeln auf, vor allem Sicherheitsupdates. Machst du das auch so, also weißt du an welchem es scheitert, oder klickst du „Alles updaten“ (oder so ähnlich)?
15  Mi Aug 02, 2017 22:22
@lambirosa: Ich bin ja noch fest verwurzelt in der alten Zeit. Da hat man einfach alles aktualisiert ohne nachzudenken...

Per CMD-R zickt der Rechner genauso wie beim Booten von 10.11. Exakt die selbe Ansicht und der selbe Ablauf. Und so ist es ja auch, wenn ich mit Alt einschalte und die zweite externe Partition auswähle, wo "Wiederherstellung 10.11" steht.

Jetzt brate ich nochmal 10.11 von 10.68 aus über die externe. Dann mache ich kein Update und starte einmal neu (das hatte ich glaube noch nicht probiert). Rotweinfreunds Macuser hatten das Problem so geschildert, dass der erstmalige Start nach der Installation klappt, der zweite Neustart aber nicht. Mal sehen.

Die bei macuser (Rotweinfreind Link) erwähnte kext der Sync-Software war bei mir nicht drauf (das hätte mich auch sehr gewundert). Die untergeschobene Grafik-kext habe ich gelöscht. Aber keinen neuen Startversuch gemacht, was vielleicht besser gewesen wären...
...something really great for later next year...
16  Mi Aug 02, 2017 23:16
Erfolgreich gebügelt, erfolgreicher zweiter Neustart mit 10.11.

Dann ein Update installiert: Für den Appstore – System platt! Mit den kexten hat das wohl nichts zu tun, würde ich sagen.

Vielleicht bestehen Abhängigkeiten zwischen den Updates, die Apple nicht beachtet? ich versuche morgen nochmal das Ganze, dann zuerst mit dem Sicherheitsupdate. Wenn das auch nicht geht, dann ist das System unbrauchbar...
...something really great for later next year...

lamariposa

Offline



  • Wohnort: bei Hamburg
17  Do Aug 03, 2017 8:58
Kartoffel hat geschrieben:...Dann ein Update installiert: Für den Appstore – System platt!...


Oh, das ist interessant (und könnte noch von Nutzen für mich sein wenn ich den dritten Rechner hier update, steht bei Mutti...)!
In DER Reihenfolge hatte ich nämlich auf dem iMac installiert: Erst Appstore-Update, dann Sicherheitsupdate. Und DA hat das Appstore-Update wirklich lange gebraucht, ich befand mich schon kurz vor 'ner Schnappatmung (das anschließende Sicherheitsupdate dauerte dann auch lange, aber bei denen ist das ja irgendwie normal).

Auf dem Mac Mini habe ich's dann umgekehrt gemacht, und da lief dann das Appstore-Update zumindest gefühlt deutlich flüssiger durch.
18  Do Aug 03, 2017 20:43
Zuerst Sicherheitsupdate hat funktioniert. Dann noch Remote Desktop und iTunes auch. Jetzte nochmal den App-Store...


...


...hat geklappt! :banana:

Vielen dank für Eure Hilfe!
...something really great for later next year...

Zurück zu Software

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder