Google Chrome Seiten flackern

  • Autor
  • Nachricht

Agent Orange

Offline

Benutzeravatar


  • Wohnort: Großherzogtum Baden
1  Do Aug 03, 2017 10:09
Ich habe immer mal wieder irgendwelche Webseiten, bei denen eine Animation hinterlegt ist. Chrome hat anscheinend ein Problem damit und zeigt mir dann immer nur ein flackerndes Bild.


http://www.dergoldenejunge.de/

Unter Firefox ist alles gut.
Was ist das uns wie bekomme ich das weg?
Nö eilt nicht, das reicht bis morgen.

Rotweinfreund

Offline

Benutzeravatar


  • Wohnort: Vier-Tore-Stadt
2  Do Aug 03, 2017 10:38
hier flackert nix (original Chrome).

Agent Orange

Offline

Benutzeravatar


  • Wohnort: Großherzogtum Baden
3  Do Aug 03, 2017 10:51
Rotweinfreund hat geschrieben:hier flackert nix (original Chrome).

:x
Nö eilt nicht, das reicht bis morgen.
4  Do Aug 03, 2017 11:18
hier flackert auch nix – mit original Chromium (dafür läuft nicht ein einziges Vimeo Video)
Dateianhänge
Bildschirmfoto 2017-08-03 um 12.17.18.png
Bildschirmfoto 2017-08-03 um 12.17.18.png (19.41 KiB) 252-mal betrachtet

armin

Offline

Benutzeravatar



  • Wohnort: Berlin
5  Do Aug 03, 2017 13:27
mama hat geschrieben:hier flackert auch nix – mit original Chromium (dafür läuft nicht ein einziges Vimeo Video)


Da haben wir ja bereits drüber geredet. Chromium macht kein Flash.
Im Übrigen bin ich der Meinung, dass ein bereits stattgefunden habender Neustart die Voraussetzung dafür sein sollte, einen Thread im Hard- oder Software-Brett zu eröffnen.

kawi

Offline

Benutzeravatar


  • Wohnort: Vom dicken B ins Calenberger Land
6  Do Aug 03, 2017 13:45
chrome://settings/

Unter den Einstellungen => Erweitert => Unter "System" den Punkt
• Hardwarebeschleunigung verwenden, falls verfügbar

einfach mal mit der jeweils anderen Einstellung als die momentan aktive verwenden.
Also falls an,- dann aus machen. Falls aus,- dann anmachen.
7  Do Aug 03, 2017 15:32
armin hat geschrieben:
mama hat geschrieben:hier flackert auch nix – mit original Chromium (dafür läuft nicht ein einziges Vimeo Video)


Da haben wir ja bereits drüber geredet. Chromium macht kein Flash.

ja, hier ( viewtopic.php?f=2&t=76394&p=1444985&hilit=Chromium#p1444710 ); und da war der Weisheit letzter Schluss, dass es nicht an Flash oder nicht Flash liegt, sondern an der Tatsache, das Chromium kein H.264 kann.
Einige schlaue Leute haben das wohl mit Erfolg nachgerüstet und sich dabei die notwendigen Komponenten hier ( http://mirror.yandex.ru/fedora/russianf ... 24/x86_64/ ) besorgt; aber so schlau bin ich nicht, deshalb verwende ich – wenn nötig – Safari.
Dateianhänge

Agent Orange

Offline

Benutzeravatar


  • Wohnort: Großherzogtum Baden
8  Fr Aug 04, 2017 14:33
kawi hat geschrieben:chrome://settings/

Unter den Einstellungen => Erweitert => Unter "System" den Punkt
• Hardwarebeschleunigung verwenden, falls verfügbar

einfach mal mit der jeweils anderen Einstellung als die momentan aktive verwenden.
Also falls an,- dann aus machen. Falls aus,- dann anmachen.

Das wars, danke! :shock:
Nö eilt nicht, das reicht bis morgen.

Zurück zu Software

Wer ist online?

Mitglieder in diesem Forum: duke98