Achtung Update :) !

  • Autor
  • Nachricht

BleedingMoon

Offline

Benutzeravatar

Site Admin





  • Wohnort: Kölle
91  Mo Nov 14, 2005 21:26
lord_jojo hat geschrieben:Kann es sein, dass unser Sofa noch etwas lahmt?
Hatte es irgendwie schneller in Erinnerung... :?


Mmmh was meinen die anderen dazu?
Also über meine DOSe gehts wie immer sauschnell und hier aufm PB und Firefox ists "träge", aber Firefox ist bei mir eh grundsätzlich träge wie sau.
´'`\_(ò_Ó)_/´'`

macixus

Offline

Benutzeravatar


  • Wohnort: Zwischen Palais und Schloss
92  Mo Nov 14, 2005 21:32
BleedingMoon hat geschrieben:Mmmh was meinen die anderen dazu?


Fix wie immer bei "serviert von" (Tiger, OmniWeb 5.1.2).

Trapper

Offline

Benutzeravatar



  • Wohnort: Ansbach
93  Mo Nov 14, 2005 21:33
BleedingMoon hat geschrieben:Mmmh was meinen die anderen dazu?


Also hier am eMac und Safari (1.3.1 (v312.3.1)) ist das Forum "an sich" flott wie gestern. Also wenn ich das Bookmark aufrufe ist es ratzfatz da. Gehe ich in die Übersicht eines Bretts, geht das auch sehr schnell.

ABER: Wenn ich in einen Thread klicke, dann wird es zum Teil sehr zäh! Und zwar wird es umso zäher, je mehr Beiträge auf der Seite sind (hab die Standardeinstellungen, was Anzahl der Beiträge pro Seite usw angeht).

Wenn ich in der Übersicht rechts auf den Link zum letzten Beitrag klicke, und der jeweilige Beitrag ist auf der Seite ziemlich weit unten, dann kann auch schon mal kurz der Beachball kommen. Zuerst wird dabei der Seitenbeginn oben angezeigt, der blaue Balken krabbelt dann langsam vorwärts, der Beachball kommt kurz und dann macht es nach 4-6 Sekunden ZACK und der letzte Beitrag ist da.

Gestern ging das noch flotter, aber das kann natürlich auch nur ein lokales und temporäres Problem bei mir sein.
11:01 PM: "HONEY, I'm home!"
94  Mo Nov 14, 2005 21:37
Hmm...dann denk ich mal, dass das Problem nich am Sofa, sondern eher an meiner Leitung heute liegt... :nicken:
Unterstütze FlanschDieterPrell auf seinem Weg bei Project Famous.

Vote auf http://youmix.de/community/profile/flanschdieterprell

macixus

Offline

Benutzeravatar


  • Wohnort: Zwischen Palais und Schloss
95  Mo Nov 14, 2005 21:38
Trapper hat geschrieben:ABER: Wenn ich in einen Thread klicke, dann wird es zum Teil sehr zäh! Und zwar wird es umso zäher, je mehr Beiträge auf der Seite sind (hab die Standardeinstellungen, was Anzahl der Beiträge pro Seite usw angeht).


Hab' das grad mal nachvollzogen (bei Einstellung 30 Beiträge/Seite) - bei mir keine Geschwindigkeitseinbussen irgendwelcher Art.

polysom

Offline

Benutzeravatar


  • Wohnort: Dresden
96  Mo Nov 14, 2005 21:41
lord_jojo hat geschrieben:Hmm...dann denk ich mal, dass das Problem nich am Sofa, sondern eher an meiner Leitung heute liegt... :nicken:


Also bei mir wars gestren auch noch flotter als heute.
Heute find ichs auch etwas lahm.
Dachte schon das liegt an mir, aber wenns bei dir auch so ist :?
Bild
Solange Kakaobohnen an Bäumen wachsen, ist Schokolade für mich Obst.
Homepage - Securebird - Soundcloud - Mixcloud

Trapper

Offline

Benutzeravatar



  • Wohnort: Ansbach
97  Mo Nov 14, 2005 21:41
Lichtanfred hat geschrieben:Hab' das grad mal nachvollzogen (bei Einstellung 30 Beiträge/Seite) - bei mir keine Geschwindigkeitseinbussen irgendwelcher Art.


Gerade hat es hier vom Klick auf den letzten Beitrag von Lichtanfred bis zum fertigen Laden 8 Sekunden gedauert.

Aber wenn nicht alle das Problem haben, kann es ja schlecht am Server oder Forums-Software liegen.

Wenn ich jetzt nicht wireless unterwegs wäre würde ich ja mal den Knoten im Kabel suchen ;-)
11:01 PM: "HONEY, I'm home!"

macixus

Offline

Benutzeravatar


  • Wohnort: Zwischen Palais und Schloss
98  Mo Nov 14, 2005 21:43
Trapper hat geschrieben:Wenn ich jetzt nicht wireless unterwegs wäre würde ich ja mal den Knoten im Kabel suchen ;-)


Vielleicht bringt's ja was, wenn du mal den Cache schredderst.

BleedingMoon

Offline

Benutzeravatar

Site Admin





  • Wohnort: Kölle
99  Mo Nov 14, 2005 21:46
polysom hat geschrieben:Also bei mir wars gestren auch noch flotter als heute.
Heute find ichs auch etwas lahm.


Ey ich krieg glei des :cry: :cry: :cry:

ARGHS. Verdammt.
´'`\_(ò_Ó)_/´'`

Trapper

Offline

Benutzeravatar



  • Wohnort: Ansbach
100  Mo Nov 14, 2005 21:48
Lichtanfred hat geschrieben:
Trapper hat geschrieben:Wenn ich jetzt nicht wireless unterwegs wäre würde ich ja mal den Knoten im Kabel suchen ;-)


Vielleicht bringt's ja was, wenn du mal den Cache schredderst.


Hab ich schonmal gemacht vorhin. Hat aber nix gebracht. Vielleicht sollte ich den Mac auch nur einfach mal wieder ausschalten ;-)
11:01 PM: "HONEY, I'm home!"

Trapper

Offline

Benutzeravatar



  • Wohnort: Ansbach
101  Mo Nov 14, 2005 21:49
BleedingMoon hat geschrieben:Ey ich krieg glei des :cry: :cry: :cry:

ARGHS. Verdammt.


Gaaaaanz ruhig!

Ist doch nicht bei allen so! Warten wir doch einfach mal bis morgen. Vielleicht rennts dann ja wieder bei allen. Muss ja nicht gleich am Server/Forum liegen...
11:01 PM: "HONEY, I'm home!"

polysom

Offline

Benutzeravatar


  • Wohnort: Dresden
102  Mo Nov 14, 2005 21:51
BleedingMoon hat geschrieben:
polysom hat geschrieben:Also bei mir wars gestren auch noch flotter als heute.
Heute find ichs auch etwas lahm.


Ey ich krieg glei des :cry: :cry: :cry:

ARGHS. Verdammt.

:shock:
Das wollt ich niiicht :oops:

Is ja im Prinzip auch flott...
...nur halt nich gaaanz so wie gestern.
Bild
Solange Kakaobohnen an Bäumen wachsen, ist Schokolade für mich Obst.
Homepage - Securebird - Soundcloud - Mixcloud

Trapper

Offline

Benutzeravatar



  • Wohnort: Ansbach
103  Mo Nov 14, 2005 22:02
So, ich hab jetzt mal bei mir eingestellt, dass nur 10 Beiträge pro Seite angezeigt werden sollen.

Und jetzt geht es wieder recht flott. Was war denn der Forenstandard? 15 oder 20?

Edit: Ähm, kann es sein, dass der schon 10 war? Entweder ist das jetzt Zufall, oder BleedingMoon schraubt grad rum, oder es hilft, wenn man mal in seinen Einstellungen ein wenig an der Anzahl rumspielt....
11:01 PM: "HONEY, I'm home!"

kangaroo

Offline

Benutzeravatar



  • Wohnort: Dettingen an der Erms
104  Mo Nov 14, 2005 22:35
105  Mo Nov 14, 2005 22:44
BleedingMoon hat geschrieben:Ey ich krieg glei des :cry: :cry: :cry:

ARGHS. Verdammt.


Ganz ruhig! Ich kanns ja garnicht oft genug sagen
:prayer: :prayer: :prayer: :prayer: :prayer: :prayer:
danke danke danke für das, was ihr/Du hier auf die Beine stellst!
Wenn hier Vorschläge oder "Kritik" kommt ist das doch nur Feintuning an einer superweltklasse Sache! :nicken:
Unterstütze FlanschDieterPrell auf seinem Weg bei Project Famous.

Vote auf http://youmix.de/community/profile/flanschdieterprell

calvin2

Offline

Benutzeravatar



  • Wohnort: Karlsruhe
106  Di Nov 15, 2005 5:54
Also ich hab's jetzt mit Firefox/Linux Firefox/Tiger an 'ner Uni-Leitung (also mächtig dick) 8) getestet
Und jetzt zuhause mit Firefox/Panther an 'ner DSL Leitung (so'n absoluter Standard ;) getestet

Also hier flutschts einfach nur so mega flüssig,

kann mich also nur bedanken, und nicht beschweren. :prayer: :prayer: :prayer: :prayer: :prayer: :prayer:
Freilebende Gummibärchen gibt es nicht

Mäkki



107  Di Nov 15, 2005 7:55
Ich hätte da mal :prayer: einen Fehler zu melden :prayer:

In aller Demut möchte ich darauf hinweisen, dass ->
"Alle Beiträge von ... zeigen" aus dem Profil -> nicht funzt

Beispiel:
Die Suche hat 65 Ergebnisse ergeben.
Aber auf allen 4 Seiten gähnt die Leere.

Der Fehler ist offensichtlich abhängig von der Benutzer-Nummer ->
Bei Benutzer 42 wird immerhin von 6 schon 1 Beitrag angezeigt.
Niedrigere Benutzernummern scheinen zu funktionieren ->
höhere nicht.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

BleedingMoon

Offline

Benutzeravatar

Site Admin





  • Wohnort: Kölle
108  Di Nov 15, 2005 8:23
Na dann bin ich ja so halbwegs beruhigt. Dachte schon dass durch das Forenupdate auf die .18er Version und meine Modifikationen das Forum so lahm geworden ist.


Kritik ist natürlich erwünscht ;)!!!


@Mäkki
Mmmh ok, das kann an den gestrigen Änderungen liegen, guck ich mir heut abend mal an, wenn ich wieder zeit hab.
´'`\_(ò_Ó)_/´'`

BleedingMoon

Offline

Benutzeravatar

Site Admin





  • Wohnort: Kölle
109  Di Nov 15, 2005 8:50
Ich hab die Geschwindigkeit jetzt nochmal über die verschiedenen Browser getestet.

Firefox lahmt wie immer wie d'Sau.
Safari flitzt einfach nur und wird von der Geschwindigkeit nochmal von Camino überholt.

Naja aber im Moment ist hier ja auch wenig los 8)



P.S.:
AAAAAAAAAAAAAAAAAH der Camino unterstüzt dafür net die ctrl+blah Tastenkombis ;(

P.S.:
So jetzt ein Test mit OmniWeb.
Bei 30 Posts pro Seite hat das Laden ein bißchen gedauert, aber jetzt mit 20 flitzt es hier auch.
Oh je, an OmniWeb muss man sich erstmal gewöhnen ;)))
´'`\_(ò_Ó)_/´'`

graphitto

Offline

Benutzeravatar



  • Wohnort: Im Zug
110  Di Nov 15, 2005 9:02
Guten Morgen Häuptling Blutender Mond,

hatte gestern abend ebenfalls leichte Performance-Einbußen, wollte aber nicht gleich losmeckern. Der eMac war jetzt über Nacht aus und heut morgen flitzt es wieder. Hängt wohl doch eher an der abendlich höheren allgemeinen Netzlast. Also kein Grund zur Aufregung. 8)

gruß

macixus

Offline

Benutzeravatar


  • Wohnort: Zwischen Palais und Schloss
111  Di Nov 15, 2005 9:39
BleedingMoon hat geschrieben:Oh je, an OmniWeb muss man sich erstmal gewöhnen ;)))


Und wenn man das Gewöhnen hinter sich hat, ist es der schönste und beste Browser der Welt. Allein der Umgang mit den "Arbeitsbereichen" ist der pure Genuss. Einmal dran gewöhnt und man will nichts anderes mehr. :idea:

Mäkki



112  Di Nov 15, 2005 9:51
BleedingMoon hat geschrieben:Firefox lahmt wie immer wie d'Sau.


Kann ich überhaupt nicht nachvollziehen...
Ist bei bei eher einen Tick schneller als Safari.
(Anzeige 20 Einträge)

BleedingMoon

Offline

Benutzeravatar

Site Admin





  • Wohnort: Kölle
113  Di Nov 15, 2005 10:08
Mäkki hat geschrieben:Kann ich überhaupt nicht nachvollziehen...



Ja ich wünschte es wäre anders. Allerdings hab ich dieses Problem eigentlich schon seit meiner Apple Zeit (also erst seit ca. nem 1 1/4 Jahr).
Hab schon alles ausprobiert, zig mal neuinstalliert, prefs und Profil gelöscht, die für OSX optimierte Version ausprobiert ohne Erfolg.
Keine Ahnung, vielleicht liegt es ja am Powerbook.
Naja soll jetzt hier egal sein :)
´'`\_(ò_Ó)_/´'`

polysom

Offline

Benutzeravatar


  • Wohnort: Dresden
114  Di Nov 15, 2005 12:44
graphitto hat geschrieben:...und heut morgen flitzt es wieder. Hängt wohl doch eher an der abendlich höheren allgemeinen Netzlast. Also kein Grund zur Aufregung. 8)

gruß


Ist bei mir genau so, im Moment sausts bei mir auch wieder...
...aber sowas von :nicken: 8)
Also kein Grund zur Panik :)
Bild
Solange Kakaobohnen an Bäumen wachsen, ist Schokolade für mich Obst.
Homepage - Securebird - Soundcloud - Mixcloud
115  Di Nov 15, 2005 23:15
Also heute rennts auch wieder wunderbar! :nicken:
Lag wohl gestern an meiner Leitung..
Unterstütze FlanschDieterPrell auf seinem Weg bei Project Famous.

Vote auf http://youmix.de/community/profile/flanschdieterprell

BleedingMoon

Offline

Benutzeravatar

Site Admin





  • Wohnort: Kölle
116  Mi Nov 16, 2005 15:00
Hallo zusammen,

auf eurer Lesezeichen Seite findet ihr jetzt oben einen zusätzlichen Link, über den ihr auf diese Seite kommt:

watched_topics.php

Hier könnt ihr eure abonnierten Themen angucken und Abos wieder aufheben.

Bye
BleedingMoon
´'`\_(ò_Ó)_/´'`

kaffee-micha

Offline

Benutzeravatar



  • Wohnort: OstPOTT
117  Mi Nov 16, 2005 15:41
Du gönnst Dir aber auch keinen Tag Ruhe. :)

Wenn Du noch etwas Zeit hast, kannst Du das dann mit den Links noch etwas kenntlicher machen? Ich meine jetzt die, die einem Wort hinterlegt sind. Also z. B. so:
Code: Alles auswählen
[url=http://url]URL Text[/url]


Du sagtest mal, daß die unterstrichen würden. :?

:kaffee: micha
kaffeetante ist ab sofort offline

BleedingMoon

Offline

Benutzeravatar

Site Admin





  • Wohnort: Kölle
118  Mi Nov 16, 2005 15:44
Die sind bei mir unterstrichen.
Bei dir/euch net?
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
´'`\_(ò_Ó)_/´'`

Trapper

Offline

Benutzeravatar



  • Wohnort: Ansbach
119  Mi Nov 16, 2005 15:52
Die "normalen" Links sind schon unterstrichen, kaffee-micha meint aber die hier:

kaffee-micha hat geschrieben:Ich meine jetzt die, die einem Wort hinterlegt sind. Also z. B. so:
Code: Alles auswählen
[url=http://url]URL Text[/url]
11:01 PM: "HONEY, I'm home!"

BleedingMoon

Offline

Benutzeravatar

Site Admin





  • Wohnort: Kölle
120  Mi Nov 16, 2005 15:57
Töst


Ah, okokokokok! ;)
´'`\_(ò_Ó)_/´'`
VorherigeNächste

Zurück zu Regeln, FAQ

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder