Probleme nach Update macOS High Sierra

  • Autor
  • Nachricht
1  Di Jan 09, 2018 21:46
Hallo in die Runde. Habe viel gesucht, viel versucht.
Habe Ende Dez. update von Sierra (bestens gelaufen) auf High Sierre gemacht. Gab keine Fehlermeldung, aber Festplatte und File werden mir auf Bildschirm nicht mehr angezeigt. Bei Safari und Finder erscheint sofort jedesmal "reagiert nicht", auch nach erneutem Start. Chrom, Skype, Fotos, iTunes kann ich benützen.
Info meines Vorgangs. Wollte alles (ca. 970 GB) auf iCloud Drive speichern, so auf 2 TB erhöht und gestartet. War schon 3 Tage dran, was mir komisch vorkam. Dann habe ich gelesen, es wäre besser zuerst update zu machen. So habe ich ein Backup gemacht und danach den update von High Sierra gestartet. Wie gesagt keine Fehlermeldung, aber erwähnte Problem. Ich dachte mir ev. auch Problem mit iCloud Drive, aus diesem Grund habe ich die Ordner (waren nur Teile geladen) dort gelöst, damit nichts geladen wird. Aber alles gleich. Habe auch SMC-Reset, wie auch PRAM/NVRAM-Reset gemacht. Davor auch cmd + R für Dienstprogramm/Festplatten check. Dann noch eine Tipp erhalten, ein neues Benutzerkonto einzurichten, um zu sehen ob dort gleiche Problem auftreten. Habe Test Benutzerkonto erstellt und mich angemeldet ohne dann mit der Apple-ID. Siehe da, Finder und Safari funktionieren dort. Ich kann Files/Ordner auf Schreibtisch abspeichern und öffen. Bei allem nicht ein einziges Mal "reagiert nicht". Es hiess: "Der Fehler liegt dann „nur“ in dem einen Benutzer und vermutlich ist es dort nur ein Cache, eine voreinstellungsdatei oder ähnliches, die herumzickt, das sollte dann Verhältnismäßig einfach zu lösen sein." Leider habe ich seither nichts mehr gehört. Wäre super, wenn hier jemand vielleicht mir den Weg zur Lösung aufzeigen könnte. Ich danke schon für die Bemühungen. Gruss Jean-Pierre

Rotweinfreund

Offline

Benutzeravatar


  • Wohnort: Vier-Tore-Stadt
2  Di Jan 09, 2018 22:03
Hallo und Willkommen!
Dann noch eine Tipp erhalten, ein neues Benutzerkonto einzurichten, um zu sehen ob dort gleiche Problem auftreten
Prima, dann kann ich mir diesen Punkt sparen! ;)

Jetzt müsste Schritt für Schritt eingegrenzt werden, was die Ursache(n) sein könnte.
Ist in der Aktivitätsanzeige (Programme/ Dienstprogramme) etwas Auffälliges zu erkennen?
Hast du kext's, Extensions von Drittanbietern installiert, laufen Tools wie Little Snitch?

Macci

Online

Benutzeravatar

Moderator




  • Wohnort: Leibzsch
3  Di Jan 09, 2018 22:06
Ich vermute die Ursache in dem unvollständig gebliebenen Versuch, irgendwas (was genau?) auf iCloudDrive auszulagern. Dann werden vermutlich die Einstellungen im System darauf hinauslaufen und dort nicht finden, was sie suchen. Mit anderen Worten: Benutzeraccount gründlich zerschossen.
Aber wie gesagt, ist nur eine Vermutung, da ich mit iCloudDrive und der Auslagerung von Nutzerdaten dort hin keinerlei Erfahrung habe.

Rotweinfreund

Offline

Benutzeravatar


  • Wohnort: Vier-Tore-Stadt
4  Di Jan 09, 2018 22:10
Das sollte dann aber doch bestimmt in den Logs (Konsole) protokolliert sein?

armin

Offline

Benutzeravatar



  • Wohnort: Berlin
5  Di Jan 09, 2018 22:56
Also der, der dir da geholfen hat, klingt kompetent. Vertraust du der Person? Dann ist sicherlich das Einfachste, ihm/ihr Fernzugriff über Teamviewer zu gewähren und ihn/sie eine halbe Stunde machen zu lassen. :) Und dabei würde ich noch kontrollieren, ob der Upload von einem knappen GB Daten auch funktioniert hat. Das geht bei iCloud Drive ja zum Beispiel über die Web-Oberfläche bei iCloud.com.
Im Übrigen bin ich der Meinung, dass ein bereits stattgefunden habender Neustart die Voraussetzung dafür sein sollte, einen Thread im Hard- oder Software-Brett zu eröffnen.

Zurück zu Software

Wer ist online?

Mitglieder in diesem Forum: almodovar

LESEN!