Firmware Update verlangt...

  • Autor
  • Nachricht

Uese

Offline

Benutzeravatar


  • Wohnort: Zürich
1  Sa Mai 12, 2018 17:56
Hello, ich habe bei meinem MacPro 5.1/2010 auf die 4.HD das Yosemite System geklont und möchte nun auf dieses OSX High Sierra versuchsweise drauf installieren, nun ist die Meldung gekommen, dass es dazu ein Firmware Update braucht, wenn ich das mache, laufen dann die älteren Betriebssysteme, in meinem Fall also Yosemite noch auf meinem MacPro 5.1/2010 und gibt es noch anderes was ich dabei beachten muss.

Vielen Dank für Tipps und Hilfe!

Grüsse Uese

Kate

Offline

Benutzeravatar

Site Admin




  • Wohnort: B,NL,D
2  Sa Mai 12, 2018 19:04
Ich hab das Firmwareupdate auch gemacht, bin aber immer noch auf ElCapitan auf dem MacPro. Aber meine alte 10.8.5 wird mir nach wie vor als Startvolume angeboten, also sollte das klappen.

Ansonsten ist MacPro5,1 2010 die minimale Hardware die von HighSierra gefordert wird, aber falls du eine andere Grafikkarte drin hast musst du mal schauen ob es damit Probleme geben könnte.

Zurück zu Software

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder

LESEN!